we currently have JS that duplicated form submission so it first goes to an email report, and only then posted to a database (Intellicontact). We just need to change the way the fields are reported to the email program: instead of having the fields called "fields_x", change their name to something more readable. Example: instead of "field_fname" - report "first name" (or "first_name" if needed). The report to the database (intellicontact) should stay "fields_fname".
The change should be done while making sure the validation process stays consistent.
see file for form and requested changes