Sedang Disiapkan

Fix Errors Created by Joomla Upgrade

Our website was getting attacked and injected with malicious code due to our old version of Joomla. We had not upgraded it because we had some components customized and we were afraid they would break with the upgrade. We were finally forced to upgrade to version 1.5.26 and it did break one feature of the custom components, we need a programmer to fix these custom components. The original programer is no longer available so we are now looking for a new programmer with experience in Joomla 1.5, php and web security. We think there may still be some security issues with our site because of an error we are getting when the site is loaded, we would like the programmer to fix these problems as well. I have attached a text file that contains the security error. Where you are from is not a concern as long as you are able to follow detailed instructions in English.

I have made the project hourly because of all the unknowns, we want the programmer to be paid for all of their work. If this project works out well we will have a lot more work in the future.

Kemahiran: CSS, HTML, Joomla, PHP, Sekuriti Web

Lihat lagi: you break it we fix it, we will fix it, php programer joomla, need programer for website, looking for web programer, joomla web programmer, i need programer for code, fix attacked website, custom code joomla, need a programer for a project, web programer, need a new security code, joomla we, joomla upgrade, joomla security, php web fix, joomla follow, fix malicious website, english error text, joomla php upgrade

Tentang Majikan:
( 8 ulasan ) Los Angeles, United States

ID Projek: #2608019