Sedang Disiapkan

Magento/ PaySimple Extension - Pear Error

Hi,

I need a developer who is familiar with the Magento/PaySimple extension:

[url removed, login to view]

to install it on our Magento cart, and help us configure it.

We are hosting at GoDaddy. We tried to do it ourselves and got the following error:

magento-community/Mage_Paysimple requires PHP extension "soap" (version <= 99)

Install Errors

No valid packages found

PEAR ERROR: install failed.

Question: Do we need PEAR? I'm not even sure what PEAR is... but I called GoDaddy, and they said they did not support it on a hosted server. Does that mean we will have to move to a different hosting company in order to use this?

Please let me know.

THANKS!

Kemahiran: PHP

Lihat lebih lanjut: magento pear error install failed, valid packages found pear error install failed, pear error install failed, magento paysimple, magento godaddy, install magento godaddy, magento valid packages found pear error install failed, magento pear install, install errors valid packages found magento, magento valid packages found, valid packages found magento, magento error adding package, pear error install failed magento, requires php extension soap, godaddy paysimple, magento pear, magento pear error, godaddy magento, magento pear error install failed extension, magento extension install failed, godaddy pear magento, what does php developer do, what does community mean, php developer mean, magento godaddy install

Tentang Majikan:
( 25 ulasan ) Atlanta, United States

ID Projek: #327350